  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.leader-call.com/content/tncms/live/" />
<meta name="keywords" content="death_notices" />
<meta name="news_keywords" content="death_notices" />
<meta name="description" content="Lessie Katie Gavin, 99, of Heidelberg died in Hattiesburg on Saturday, May 25, 2019. The funeral will be at 2 p.m. Saturday at Oak Bowery United Methodist Church in Heidelberg" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="Pmlfz_7lqnL93vmQJOPtaWpiOICuUFyer_SsJMEYPIA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.leader-call.com/obituaries/death_notices/lessie-katie-gavin/article_c91b8514-8232-11e9-8d51-2b83d65b15d0.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/custom/image/640496b2-48a8-11e8-b0ec-93289480bf96.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="960" />
<meta property="og:title" content="Lessie Katie Gavin" />
<meta property="og:description" content="Lessie Katie Gavin, 99, of Heidelberg died in Hattiesburg on Saturday, May 25, 2019. The funeral will be at 2 p.m. Saturday at Oak Bowery United Methodist Church in Heidelberg" />
<meta property="og:site_name" content="Laurel Leader-Call" />
<meta property="og:section" content="Death Notices" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Laurel-Leader-Call/96963355909" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@leadercall" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/leader-call.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/leader-call.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c6867182000eeb7a2770fd734bd2d8c0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/leader-call.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600|Roboto:400,300,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/leader-call.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #user-controls-646627 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-646627 .tn-user-screenname, #user-controls-646627 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-646627 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-646627 .dropdown-signup { font-size: 12px; } #user-controls-646627 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-646627 .large-user-avatar { margin-right: 10px; } #user-controls-646627 .large-user-controls { font-size: 12px; } #user-controls-646627 .logout-btn { cursor: pointer; } #user-controls-646627 .login-btn { color: #fff!important; } #block-646623 .search-spinner { position: absolute; } #block-646623 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-646623 { margin-bottom: 0; } #site-search-646623 .site-search-form { padding: 0; } #site-search-646623 #site-search-646623-btn { outline: none; } #site-search-646623 #site-search-646623-term { border: 0; box-shadow: none; } #site-search-646623 .site-search-form { box-shadow: none; } #weather-646628 .list-unstyled { margin: 0; } #weather-646628 span { display: block; } #weather-646628 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-646628 .icon { position: relative; } #weather-646628 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-646628 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-646628 .cond { opacity: 0.7; } #weather-646628 .current-conditions { float: left; height: 24px; } #weather-646628 .dropdown-toggle { color: #000; display: block; } #site-top-nav #weather-646628 .icon { margin-top: 4px; } #site-top-nav #weather-646628 .temp { line-height: 36px; } #weather-646628 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-646628 .current-conditions { padding-top: 11px; } #weather-646628 .city-title { padding-top: 5px; } #weather-646628 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-646628 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-646628 .weather-expanded small { opacity: 0.5; } #weather-646628 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-646628 .zip-update { width: 75px; } #weather-646628 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-646628 .zip-update-link:hover { color: #777; } #tncms-block-646574 .tnt-prop-img { max-width: 621px; } .follow-links-646624 li { margin-right: 1px; padding: 0; } .follow-links-646624 li a, .follow-links-646624 li a:focus, .follow-links-646624 li a:active { ; background-color: #fff; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-646624 li a:hover { text-decoration: none; opacity: 1; } .follow-links-646624 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-646624 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-646624 li a.is:hover { color: #fff; background-color: #D4C4A2; } #block-646622 .search-spinner { position: absolute; } #block-646622 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-646622 { margin-bottom: 0; } #site-search-646622 .site-search-form { padding: 0; } #site-search-646622 #site-search-646622-btn { outline: none; } #site-search-646622 #site-search-646622-term { border: 0; box-shadow: none; } #site-search-646622 .site-search-form { box-shadow: none; } #tncms-block-646619 .tnt-prop-img { max-width: 621px; } #block-646656 .card.promo figure { width: 33%; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.110.0"},"page":{"grid":"sidebar","style":"default","path":"\/obituaries\/death_notices","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":142},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-47304334-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/ads/impressions.js?_dc=1559149518"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/ads/traffic.js?_dc=1559108118"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/ads/settings.js?_dc=1535389635"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/ads/page-curl/1.js?_dc=1541086849"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1558722013"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Lessie Katie Gavin | Death Notices | leader-call.com</title>
            
    <style>body { background-color: #efefef; color: #666; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #cecece; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #666; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #2c3e63; }#site-header{ border-bottom: 3px solid #2c3e63; }#site-footer-container{ border-top: 3px solid #2c3e63; } .tnt-bg-accent { background-color: #2c3e63; } a .tnt-caret-down { color: #2c3e63; } .block-title .block-title-inner { border-color: #2c3e63; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #2c3e63; } .form-control:focus { border-bottom-color: #2c3e63; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.leader-call.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/custom/image/63fd6194-48a8-11e8-b0eb-1791f7ed61cb.jpg?crop=12%2C12%2C32%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Lessie Katie Gavin | Death Notices | leader-call.com" href="http://www.leader-call.com/search/?f=rss&amp;t=article&amp;c=obituaries/death_notices&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.leader-call.com/obituaries/death_notices/lessie-katie-gavin/article_c91b8514-8232-11e9-8d51-2b83d65b15d0.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     
     $('#site-search-646622-btn ').html('<i class="fa tnt-search" aria-hidden="true"></i>');
     $('.pos-top li a').append(' <i class="fa tnt-sign-in" aria-hidden="true"></i>');
     $('.manage-lists .btn').removeClass('btn-default').addClass('btn-primary');
     
   
      
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-c91b8514-8232-11e9-8d51-2b83d65b15d0  section-obituaries section-death-notices type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.leader-call.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.110.0&tncms.page.grid=sidebar&tncms.page.style=default&tncms.page.path=%2Fobituaries%2Fdeath_notices&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=142&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-47304334-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.leader-call.com",
  secureDomain: "www.leader-call.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/leader-call.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries\/death_notices","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-c91b8514-8232-11e9-8d51-2b83d65b15d0" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.leader-call.com/users/admin/contribute/article/?assetid=c91b8514-8232-11e9-8d51-2b83d65b15d0&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.leader-call.com/users/admin/contribute/article/?from_section=/obituaries/death_notices"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-646627" class="tncms-block"><div id="user-controls-646627" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.leader-call.com/users/signup/?referer_url=https%3A%2F%2Fwww.leader-call.com%2Fobituaries%2Fdeath_notices%2Flessie-katie-gavin%2Farticle_c91b8514-8232-11e9-8d51-2b83d65b15d0.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.leader-call.com/users/login/?referer_url=https%3A%2F%2Fwww.leader-call.com%2Fobituaries%2Fdeath_notices%2Flessie-katie-gavin%2Farticle_c91b8514-8232-11e9-8d51-2b83d65b15d0.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.leader-call.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-646627').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.leader-call.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.leader-call.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.leader-call.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-646627').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.leader-call.com/users/logout/" id="user-logout-form-646627"><input type="hidden" name="referer_url" value="https://www.leader-call.com/obituaries/death_notices/lessie-katie-gavin/article_c91b8514-8232-11e9-8d51-2b83d65b15d0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/a_taste_of_home_town.html"  class="nav-link tnt-section-a-taste-of-home-town">A Taste of Home Town</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/community_services/"  class="nav-link tnt-section-community-services">Community Services</a>
                                </li><li>
                                    <a href="/site/personnel.html"  class="nav-link tnt-section-personnel">Personnel</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-service">Terms of Service</a>
                                </li><li>
                                    <a href="/users/signup/"  class="nav-link tnt-section-user-account-registration">User Account Registration</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/breaking/"  class="nav-link tnt-section-breaking">Breaking</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/apartments/"  class="nav-link tnt-section-apartment-guide">Apartment Guide</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/jobs/"  class="nav-link tnt-section-employment-guide">Employment Guide</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/jcjc_news/"  class="nav-link tnt-section-jc-news">JC News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/art/"  class="nav-link tnt-section-art">Art</a>
                                </li><li>
                                    <a href="/calendar/children_kidfriendly/"  class="nav-link tnt-section-children-kid-friendly">Children & Kid Friendly</a>
                                </li><li>
                                    <a href="/calendar/clubs_organizations/"  class="nav-link tnt-section-clubs-organizations">Clubs & Organizations</a>
                                </li><li>
                                    <a href="/calendar/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/calendar/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/calendar/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/calendar/religious/"  class="nav-link tnt-section-religious">Religious</a>
                                </li><li>
                                    <a href="/calendar/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/calendar/theatre/"  class="nav-link tnt-section-theatre">Theatre</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-sidebar-nav" class="tncms-region-nav"><div id="mobile-sidebar-nav_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/card_of_thanks/"  class="nav-link tnt-section-card-of-thanks">Card of Thanks</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/in_memoriam/"  class="nav-link tnt-section-in-memoriam">In Memoriam</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-646623" class="tncms-block hidden-md hidden-lg"><section id="block-646623" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-646623" class="search-form-container card clearfix text-center ">
    <form id="site-search-646623" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-646623-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-646623-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-646623-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-646623').submit();
        return false;
    });

    $('#site-search-646623').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-646623 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-646623 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-646623-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
<div class="row hidden-xs hidden-sm">
                <div class="col-md-12"><div id="tncms-region-index-full-custom-header" class="tncms-region "></div></div>
            </div>


                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-646628" class="tncms-block"><div id="weather-646628" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=39440" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">88&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="39440"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-646628 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Laurel, MS
                                
                                 <small>(39440)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun. High 91F. Winds S at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few passing clouds. Low 69F. Winds S at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 29, 2019 @ 12:26 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=39440"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-648210" class="tncms-block"><div class="dater text-left">
Wednesday, May 29, 2019
</div></div><div id="tncms-block-646574" class="tncms-block"><section id="block-646574" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/custom/image/9fa7693c-4e30-11e8-815b-ab5aa8e6258f.png?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/custom/image/9fa7693c-4e30-11e8-815b-ab5aa8e6258f.png?resize=300%2C95 300w, https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/custom/image/9fa7693c-4e30-11e8-815b-ab5aa8e6258f.png?resize=400%2C126 400w, https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/custom/image/9fa7693c-4e30-11e8-815b-ab5aa8e6258f.png?resize=540%2C170 540w, https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/custom/image/9fa7693c-4e30-11e8-815b-ab5aa8e6258f.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-648209" class="tncms-block"><div class="hedition text-center"><a href="/eedition/">Today's<br>Paper</a></div></div></div></div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-655143" class="tncms-block subs-title"><section id="block-655143" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-655143 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/subscription_services/">
                
                Subscription Services
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-646624" class="tncms-block"><div class="follow-links-646624 pull-right">
    
    <section id="block-646624" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/Laurel-Leader-Call/96963355909" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/leadercall" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://instagram.com/laurelleadercall" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.leader-call.com",
  "sameAs" : ["https://www.facebook.com/pages/Laurel-Leader-Call/96963355909","https://twitter.com/leadercall","http://instagram.com/laurelleadercall"]
}
</script>
<div class="clearfix"></div></div></div></div>
     <div id="masthead-col-four" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-four" class="tncms-region "><div id="tncms-block-646622" class="tncms-block new-search"><section id="block-646622" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-646622" class="search-form-container card clearfix text-center ">
    <form id="site-search-646622" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-646622-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-646622-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-646622-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-646622').submit();
        return false;
    });

    $('#site-search-646622').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-646622 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-646622 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-646622-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-646619" class="tncms-block"><section id="block-646619" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/custom/image/5d7b8536-4e38-11e8-b140-f78f9eaa8c60.png?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/custom/image/5d7b8536-4e38-11e8-b140-f78f9eaa8c60.png?resize=300%2C95 300w, https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/custom/image/5d7b8536-4e38-11e8-b140-f78f9eaa8c60.png?resize=400%2C126 400w, https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/custom/image/5d7b8536-4e38-11e8-b140-f78f9eaa8c60.png?resize=540%2C170 540w, https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/custom/image/5d7b8536-4e38-11e8-b140-f78f9eaa8c60.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-732081" class="tncms-block"><ul id="block-732081" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge tnt-bg-accent cart-count"></span> <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-a-taste-of-home-town"  href="/site/a_taste_of_home_town.html" >
                    <span class="nav-label">A Taste of Home Town</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-services"  href="/community_services/" >
                    <span class="nav-label">Community Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-user-account-registration"  href="/users/signup/" >
                    <span class="nav-label">User Account Registration</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-breaking"  href="/news/breaking/" >
                    <span class="nav-label">Breaking</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/world/" >
                    <span class="nav-label">World</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-apartment-guide"  href="/apartments/" >
                    <span class="nav-label">Apartment Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment-guide"  href="/jobs/" >
                    <span class="nav-label">Employment Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-jc-news"  href="/jcjc_news/" >
                    <span class="nav-label">JC News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-art"  href="/calendar/art/" >
                    <span class="nav-label">Art</span>
                </a></li><li>
                <a class="nav-link  tnt-section-children-kid-friendly"  href="/calendar/children_kidfriendly/" >
                    <span class="nav-label">Children & Kid Friendly</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clubs-organizations"  href="/calendar/clubs_organizations/" >
                    <span class="nav-label">Clubs & Organizations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/calendar/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/calendar/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/calendar/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religious"  href="/calendar/religious/" >
                    <span class="nav-label">Religious</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/calendar/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-theatre"  href="/calendar/theatre/" >
                    <span class="nav-label">Theatre</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-646515" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/leader-call.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-666258" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"2","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/leader-call.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-646516" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/leader-call.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-664863" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/leader-call.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-c91b8514-8232-11e9-8d51-2b83d65b15d0" class="asset article-default"  data-url="https://www.leader-call.com/obituaries/death_notices/lessie-katie-gavin/article_c91b8514-8232-11e9-8d51-2b83d65b15d0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/custom/image/640496b2-48a8-11e8-b0ec-93289480bf96.jpg">
            <meta itemprop="width" content="960">
            <meta itemprop="height" content="960">
        </div>
        <meta itemprop="name" content="leader-call.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.leader-call.com/obituaries/death_notices/lessie-katie-gavin/article_c91b8514-8232-11e9-8d51-2b83d65b15d0.html" />
    <style>
                .asset-paging .direction {
                    color: #2c3e63;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-c91b8514-8232-11e9-8d51-2b83d65b15d0" class="asset-paging">
                <div id="paging-prev-c91b8514-8232-11e9-8d51-2b83d65b15d0" class="paging-link prev offset"></div>
                <div id="paging-next-c91b8514-8232-11e9-8d51-2b83d65b15d0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Lessie Katie Gavin
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-05-29T11:57:00-05:00" class="tnt-date asset-date text-muted">38 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/death_notices/lessie-katie-gavin/article_c91b8514-8232-11e9-8d51-2b83d65b15d0.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-05-29T11:57:00-05:00">
    <meta itemprop="datePublished" content="2019-05-29T11:57:00-05:00">
    <meta itemprop="dateModified" content="2019-05-29T11:57:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.leader-call.com%2Fobituaries%2Fdeath_notices%2Flessie-katie-gavin%2Farticle_c91b8514-8232-11e9-8d51-2b83d65b15d0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/death_notices/lessie-katie-gavin/article_c91b8514-8232-11e9-8d51-2b83d65b15d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c91b8514-8232-11e9-8d51-2b83d65b15d0}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.leader-call.com%2Fobituaries%2Fdeath_notices%2Flessie-katie-gavin%2Farticle_c91b8514-8232-11e9-8d51-2b83d65b15d0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Lessie%20Katie%20Gavin&via=leadercall" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/death_notices/lessie-katie-gavin/article_c91b8514-8232-11e9-8d51-2b83d65b15d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c91b8514-8232-11e9-8d51-2b83d65b15d0}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.leader-call.com/tncms/asset/editorial/c91b8514-8232-11e9-8d51-2b83d65b15d0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c91b8514-8232-11e9-8d51-2b83d65b15d0}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLaurel%20Leader-Call%5D%20Lessie%20Katie%20Gavin&body=https%3A%2F%2Fwww.leader-call.com%2Fobituaries%2Fdeath_notices%2Flessie-katie-gavin%2Farticle_c91b8514-8232-11e9-8d51-2b83d65b15d0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c91b8514-8232-11e9-8d51-2b83d65b15d0}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="c91b8514-8232-11e9-8d51-2b83d65b15d0" class="save-list-c91b8514-8232-11e9-8d51-2b83d65b15d0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c91b8514-8232-11e9-8d51-2b83d65b15d0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-md-12"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
                <div class="row">
                    
    
    <div id="sidebar-col" class="col-md-2 hidden-xs hidden-sm hidden-print">
        <div id="sidebar"><div id="tncms-region-global-sidebar-top" class="tncms-region "></div><div id="tncms-region-nav-sidebar-nav" class="tncms-region-nav grid-sidebar"><div id="nav-group-grid-sidebar" class="panel-group" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading0-grid-sidebar">
                        <h4 class="panel-title obituaries"><a class="nav-link tnt-section-obituaries" href="/obituaries/">Obituaries</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading1-grid-sidebar">
                        <h4 class="panel-title death-notices"><a class="nav-link tnt-section-death-notices" href="/obituaries/death_notices/">Death Notices</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading2-grid-sidebar">
                        <h4 class="panel-title card-of-thanks"><a class="nav-link tnt-section-card-of-thanks" href="/obituaries/card_of_thanks/">Card of Thanks</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading3-grid-sidebar">
                        <h4 class="panel-title in-memoriam"><a class="nav-link tnt-section-in-memoriam" href="/obituaries/in_memoriam/">In Memoriam</a></h4>
                    </div></div></div>
        <style>
            #sidebar-col .panel-title>a.nav-link {
                display:block;
                width:100%
            }
            #sidebar-col a.nav-toggle{
                margin: -5px -15px;
                width: 37px;
                height: 37px;
                padding-top: 5px;
            }
            #sidebar-col .list-group,
            #sidebar-drawer .list-group,
            #sidebar-drawer .panel-group .panel+.panel{
                margin: 0;
            }
            #sidebar-drawer .list-group-item,
            #sidebar-col .list-group-item {
                border-width: 1px 0 0;
            }
        </style>
        <script>
            /* Toggle nav arrows on show/hide */
            $('#nav-group-grid-sidebar .panel-collapse').on('show.bs.collapse hide.bs.collapse', function () {
                $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon', $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon') == 'caret-down' ? 'caret-up' : 'caret-down');
            });
        </script>
    
</div><div id="tncms-region-global-sidebar-bottom" class="tncms-region "></div></div>
    </div>
    <style>
        #sidebar {
            z-index: 1;
        }
        #sidebar.affix-top {
            position: static!important;
            margin-top:0px;
        }
        #sidebar.affix {
            position: fixed!important;
            
                top: 75px;
            
         }
     </style>
    
        <script>
            $('#sidebar').width($('#sidebar-col').width());
            window.setTimeout(affixSidebar, 1000);
            $( window ).resize(function() {
                $('#sidebar').width($('#sidebar-col').width());
                affixSidebar();
            });
            function affixSidebar() {
                var sBottom = $(document).height() - ($('#tncms-region-global-container-bottom').offset().top - 40);
                $('#sidebar').affix({
                    offset:{
                        top: function() {
                            return (this.top = $('#sidebar-col').offset().top - 50)
                        },
                        bottom: function () {
                            return (this.bottom = sBottom)
                        }
                    }
                });
            }
        </script>
    

                    <div class="col-md-10">
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c91b8514-8232-11e9-8d51-2b83d65b15d0">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.leader-call.com%2Fobituaries%2Fdeath_notices%2Flessie-katie-gavin%2Farticle_c91b8514-8232-11e9-8d51-2b83d65b15d0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/death_notices/lessie-katie-gavin/article_c91b8514-8232-11e9-8d51-2b83d65b15d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c91b8514-8232-11e9-8d51-2b83d65b15d0}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.leader-call.com%2Fobituaries%2Fdeath_notices%2Flessie-katie-gavin%2Farticle_c91b8514-8232-11e9-8d51-2b83d65b15d0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Lessie%20Katie%20Gavin&via=leadercall" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/death_notices/lessie-katie-gavin/article_c91b8514-8232-11e9-8d51-2b83d65b15d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c91b8514-8232-11e9-8d51-2b83d65b15d0}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.leader-call.com/tncms/asset/editorial/c91b8514-8232-11e9-8d51-2b83d65b15d0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c91b8514-8232-11e9-8d51-2b83d65b15d0}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLaurel%20Leader-Call%5D%20Lessie%20Katie%20Gavin&body=https%3A%2F%2Fwww.leader-call.com%2Fobituaries%2Fdeath_notices%2Flessie-katie-gavin%2Farticle_c91b8514-8232-11e9-8d51-2b83d65b15d0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c91b8514-8232-11e9-8d51-2b83d65b15d0}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/death_notices/lessie-katie-gavin/article_c91b8514-8232-11e9-8d51-2b83d65b15d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c91b8514-8232-11e9-8d51-2b83d65b15d0}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c91b8514-8232-11e9-8d51-2b83d65b15d0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c91b8514-8232-11e9-8d51-2b83d65b15d0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="c91b8514-8232-11e9-8d51-2b83d65b15d0" class="save-list-c91b8514-8232-11e9-8d51-2b83d65b15d0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c91b8514-8232-11e9-8d51-2b83d65b15d0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Lessie Katie Gavin, 99, of Heidelberg died in Hattiesburg on Saturday, May 25, 2019. The funeral will be at 2 p.m. Saturday at Oak Bowery United Methodist Church in Heidelberg followed by burial in the church cemetery. Visitation will be 1-2 p.m. at the church before the service. Bay Springs Funeral Hime is in charge of arrangements.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/leader-call.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries\/death_notices","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.leader-call.com%2Fobituaries%2Fdeath_notices%2Flessie-katie-gavin%2Farticle_c91b8514-8232-11e9-8d51-2b83d65b15d0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/death_notices/lessie-katie-gavin/article_c91b8514-8232-11e9-8d51-2b83d65b15d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c91b8514-8232-11e9-8d51-2b83d65b15d0}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.leader-call.com%2Fobituaries%2Fdeath_notices%2Flessie-katie-gavin%2Farticle_c91b8514-8232-11e9-8d51-2b83d65b15d0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Lessie%20Katie%20Gavin&via=leadercall" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/death_notices/lessie-katie-gavin/article_c91b8514-8232-11e9-8d51-2b83d65b15d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c91b8514-8232-11e9-8d51-2b83d65b15d0}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.leader-call.com/tncms/asset/editorial/c91b8514-8232-11e9-8d51-2b83d65b15d0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c91b8514-8232-11e9-8d51-2b83d65b15d0}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLaurel%20Leader-Call%5D%20Lessie%20Katie%20Gavin&body=https%3A%2F%2Fwww.leader-call.com%2Fobituaries%2Fdeath_notices%2Flessie-katie-gavin%2Farticle_c91b8514-8232-11e9-8d51-2b83d65b15d0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c91b8514-8232-11e9-8d51-2b83d65b15d0}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/death_notices/lessie-katie-gavin/article_c91b8514-8232-11e9-8d51-2b83d65b15d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c91b8514-8232-11e9-8d51-2b83d65b15d0}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c91b8514-8232-11e9-8d51-2b83d65b15d0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c91b8514-8232-11e9-8d51-2b83d65b15d0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="c91b8514-8232-11e9-8d51-2b83d65b15d0" class="save-list-c91b8514-8232-11e9-8d51-2b83d65b15d0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c91b8514-8232-11e9-8d51-2b83d65b15d0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-646656" class="tncms-block"><section id="block-646656" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-646656 ">
        <div class="block-title-inner">
            <h4>
                
                Sign A Guestbook
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><h3 class="media-heading">Offer a personal message of sympathy...</h3><p>By sharing a fond memory or writing a kind tribute, you will be providing a comforting keepsake to those in mourning. If you have an existing account with this site, you may log in with that below. Otherwise, you can create an account by clicking on the Log in button below, and then register to create your account.</p></div>
</article></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Add an entry<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="c91b8514-8232-11e9-8d51-2b83d65b15d0" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Adding">Add entry</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your entry has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/death_notices/lessie-katie-gavin/article_c91b8514-8232-11e9-8d51-2b83d65b15d0.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch the guestbook.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this guestbook.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="c91b8514-8232-11e9-8d51-2b83d65b15d0" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone signs the guestbook.
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this guestbook will end.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-book"></span> (0) entries 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Sign the guestbook.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.leader-call.com/users/login/?referer_url=https%3A%2F%2Fwww.leader-call.com%2Fobituaries%2Fdeath_notices%2Flessie-katie-gavin%2Farticle_c91b8514-8232-11e9-8d51-2b83d65b15d0.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Add an entry</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch the guestbook.</span>
                                    <span class="unsubscribe">Stop watching this guestbook.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            
                    </div>
                </div>
            

            </div>
        </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-646517" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/leader-call.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-664864" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-windowsill1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-windowsill","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/leader-call.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-646518" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/leader-call.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-664865" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-background1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/leader-call.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-648640" class="tncms-block"><div class="text-center padding-top padding-bottom"><small><i><a href="/site/terms.html">Terms of Service</a> | © Copyright 2018, <a href="/">Laurel Leader-Call</a> | <a href="/site/privacy.html">Privacy Statement</a> | <a href="/site/contact.html">Contact</a> | <a href="/site/advertise.html">Advertise</a></i></small></div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/leader-call.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries\/death_notices","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_646627 = $('#user-controls-646627 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_646627.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_646627.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script></body>
</html>