  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.leader-call.com/content/tncms/live/" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="BATON ROUGE -- Southern Miss shortstop Storme Cooper drove in a season-high three runs in one inning as the Golden Eagles went on to an eye-opening 15-3 victory over Arizona" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="Pmlfz_7lqnL93vmQJOPtaWpiOICuUFyer_SsJMEYPIA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.leader-call.com/sports/big-inning-propels-golden-eagles/article_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/assets/v3/editorial/b/1a/b1ab437e-8462-11e9-a82c-cb8bfebcf54c/5cf2653f61428.image.jpg?resize=640%2C427" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta property="og:title" content="Big inning propels Golden Eagles" />
<meta property="og:description" content="BATON ROUGE -- Southern Miss shortstop Storme Cooper drove in a season-high three runs in one inning as the Golden Eagles went on to an eye-opening 15-3 victory over Arizona" />
<meta property="og:site_name" content="Laurel Leader-Call" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Laurel-Leader-Call/96963355909" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@leadercall" />
<meta name="twitter:image:alt" content="AL6U7181[1].jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/leader-call.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/leader-call.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c6867182000eeb7a2770fd734bd2d8c0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/leader-call.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600|Roboto:400,300,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/leader-call.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/leader-call.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #user-controls-646627 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-646627 .tn-user-screenname, #user-controls-646627 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-646627 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-646627 .dropdown-signup { font-size: 12px; } #user-controls-646627 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-646627 .large-user-avatar { margin-right: 10px; } #user-controls-646627 .large-user-controls { font-size: 12px; } #user-controls-646627 .logout-btn { cursor: pointer; } #user-controls-646627 .login-btn { color: #fff!important; } #block-646623 .search-spinner { position: absolute; } #block-646623 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-646623 { margin-bottom: 0; } #site-search-646623 .site-search-form { padding: 0; } #site-search-646623 #site-search-646623-btn { outline: none; } #site-search-646623 #site-search-646623-term { border: 0; box-shadow: none; } #site-search-646623 .site-search-form { box-shadow: none; } #weather-646628 .list-unstyled { margin: 0; } #weather-646628 span { display: block; } #weather-646628 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-646628 .icon { position: relative; } #weather-646628 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-646628 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-646628 .cond { opacity: 0.7; } #weather-646628 .current-conditions { float: left; height: 24px; } #weather-646628 .dropdown-toggle { color: #000; display: block; } #site-top-nav #weather-646628 .icon { margin-top: 4px; } #site-top-nav #weather-646628 .temp { line-height: 36px; } #weather-646628 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-646628 .current-conditions { padding-top: 11px; } #weather-646628 .city-title { padding-top: 5px; } #weather-646628 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-646628 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-646628 .weather-expanded small { opacity: 0.5; } #weather-646628 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-646628 .zip-update { width: 75px; } #weather-646628 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-646628 .zip-update-link:hover { color: #777; } #tncms-block-646574 .tnt-prop-img { max-width: 621px; } .follow-links-646624 li { margin-right: 1px; padding: 0; } .follow-links-646624 li a, .follow-links-646624 li a:focus, .follow-links-646624 li a:active { ; background-color: #fff; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-646624 li a:hover { text-decoration: none; opacity: 1; } .follow-links-646624 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-646624 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-646624 li a.is:hover { color: #fff; background-color: #D4C4A2; } #block-646622 .search-spinner { position: absolute; } #block-646622 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-646622 { margin-bottom: 0; } #site-search-646622 .site-search-form { padding: 0; } #site-search-646622 #site-search-646622-btn { outline: none; } #site-search-646622 #site-search-646622-term { border: 0; box-shadow: none; } #site-search-646622 .site-search-form { box-shadow: none; } #tncms-block-646619 .tnt-prop-img { max-width: 621px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.110.0"},"page":{"grid":"pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":246},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-47304334-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2541,2558,2605,2523,2580", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/ads/impressions.js?_dc=1559405165"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/ads/traffic.js?_dc=1559367359"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/ads/settings.js?_dc=1535389635"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/ads/page-curl/1.js?_dc=1541086849"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1558722013"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1559383711"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1559052162"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Big inning propels Golden Eagles | Sports | leader-call.com</title>
            
    <style>body { background-color: #efefef; color: #666; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #cecece; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #666; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #2c3e63; }#site-header{ border-bottom: 3px solid #2c3e63; }#site-footer-container{ border-top: 3px solid #2c3e63; } .tnt-bg-accent { background-color: #2c3e63; } a .tnt-caret-down { color: #2c3e63; } .block-title .block-title-inner { border-color: #2c3e63; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #2c3e63; } .form-control:focus { border-bottom-color: #2c3e63; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.leader-call.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/custom/image/63fd6194-48a8-11e8-b0eb-1791f7ed61cb.jpg?crop=12%2C12%2C32%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Big inning propels Golden Eagles | Sports | leader-call.com" href="http://www.leader-call.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.leader-call.com/sports/big-inning-propels-golden-eagles/article_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     
     $('#site-search-646622-btn ').html('<i class="fa tnt-search" aria-hidden="true"></i>');
     $('.pos-top li a').append(' <i class="fa tnt-sign-in" aria-hidden="true"></i>');
     $('.manage-lists .btn').removeClass('btn-default').addClass('btn-primary');
     
   
      
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-9d712f40-8462-11e9-a83e-fb0b41dfa65b  section-sports type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.leader-call.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.110.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=246&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-47304334-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.leader-call.com",
  secureDomain: "www.leader-call.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

        
        <script>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</script>

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row ">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.leader-call.com/users/login/?referer_url=https%3A%2F%2Fwww.leader-call.com%2Fsports%2Fbig-inning-propels-golden-eagles%2Farticle_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.leader-call.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.leader-call.com%252Fsports%252Fbig-inning-propels-golden-eagles%252Farticle_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.leader-call.com/users/signup/?referer_url=https%3A%2F%2Fwww.leader-call.com%2Fsports%2Fbig-inning-propels-golden-eagles%2Farticle_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.leader-call.com/users/login/?referer_url=https%3A%2F%2Fwww.leader-call.com%2Fsports%2Fbig-inning-propels-golden-eagles%2Farticle_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.leader-call.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.leader-call.com%252Fsports%252Fbig-inning-propels-golden-eagles%252Farticle_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.leader-call.com/users/login/?referer_url=https%3A%2F%2Fwww.leader-call.com%2Fsports%2Fbig-inning-propels-golden-eagles%2Farticle_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.leader-call.com/users/signup/?referer_url=https%3A%2F%2Fwww.leader-call.com%2Fsports%2Fbig-inning-propels-golden-eagles%2Farticle_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.leader-call.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.leader-call.com%252Fsports%252Fbig-inning-propels-golden-eagles%252Farticle_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.leader-call.com/users/login/?referer_url=https%3A%2F%2Fwww.leader-call.com%2Fsports%2Fbig-inning-propels-golden-eagles%2Farticle_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.leader-call.com/users/signup/?referer_url=https%3A%2F%2Fwww.leader-call.com%2Fsports%2Fbig-inning-propels-golden-eagles%2Farticle_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.leader-call.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.leader-call.com%252Fsports%252Fbig-inning-propels-golden-eagles%252Farticle_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="2">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading!
</h4>
            </div>
            
            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.leader-call.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.leader-call.com%252Fsports%252Fbig-inning-propels-golden-eagles%252Farticle_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<form id="zipcode-restriction" class="form-inline" method="get" action="/users/admin/service/purchase/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/sports/big-inning-propels-golden-eagles/article_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html"/>
    <input type="hidden" name="promoCode" value=""/>
    <input type="hidden" name="rate_id" value=""/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title">Let's Confirm You're In Our Delivery Area</h4>
                </div>
                <div class="modal-body">
                    <div class="zipcode-restriction-warning alert alert-warning hidden">
                        <p><strong>Sorry</strong>, this zipcode is not in our deliverable area for this subscription service.</p>
                        <p>Re-enter zip code or sign up for digital access.</p>
                        <p class="text-right"><a class="alert-link" href="/users//admin/service/purchase/?services=digital">Get digital access</a></p>
                    </div>

                    <p>Please confirm you are in our delivery area</p>
                    <div class="form-group">
                        <label for="zipcode">Zip Code</label>
                        <input type="text" class="form-control" name="zipcode" placeholder="Enter location" value="">
                    </div>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Cancel</button>

                    <button type="submit" class="btn btn-primary pull-right">Confirm</button>
                </div>
            </div>
        </div>
    </div>
</form>

<script>
    $(function(){
       var zipcodes = [];

       $.each($('.subscription-services .subscription-service.subscription-service-delivered'),function(){
           $(this).find('.service-sublink a.btn.btn-primary').on('click',function(){
               $('#zipcode-restriction').find('input[name=serviceid]').val($(this).attr('data-subscription-service'));
               zipcodes = $(this).attr('data-subscription-service-zipcodes').split(',');

               $('#template-metering').find('.metering-modal').modal('toggle');
               $('#zipcode-restriction').find('.modal').modal({});

               return false;
           });
       });


       $('#zipcode-restriction').find('.zipcode-restriction-modal').on('click',function(){
           $('#template-metering').find('.metering-modal').modal('toggle');
           $('#zipcode-restriction').find('.modal').modal({
               static:'static',
               keyboard:false
            });

            return false;
       });


       $('#zipcode-restriction').on('submit',function(){
           if($('#zipcode-restriction').find('[name=zipcode]').val()!=""){

               if($.inArray($('#zipcode-restriction').find('[name=zipcode]').val(), zipcodes) > -1){
                   console.log("form is valid, should submit");
               }else{
                   console.log("form is catching on zipcode check");

                   $('#zipcode-restriction').find('.zipcode-restriction-warning').removeClass('hidden').show();

                   return false;
               }
           } else {
               console.log("form is catching on zipcode blank check");
               return false;
           }
       });
    });
</script>

        
<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2541);
                
                bloxServiceIDs.push(2558);
                
                bloxServiceIDs.push(2605);
                
                bloxServiceIDs.push(2523);
                
                bloxServiceIDs.push(2580);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/leader-call.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-9d712f40-8462-11e9-a83e-fb0b41dfa65b" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.leader-call.com/users/admin/contribute/article/?assetid=9d712f40-8462-11e9-a83e-fb0b41dfa65b&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.leader-call.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-646627" class="tncms-block"><div id="user-controls-646627" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.leader-call.com/users/signup/?referer_url=https%3A%2F%2Fwww.leader-call.com%2Fsports%2Fbig-inning-propels-golden-eagles%2Farticle_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.leader-call.com/users/login/?referer_url=https%3A%2F%2Fwww.leader-call.com%2Fsports%2Fbig-inning-propels-golden-eagles%2Farticle_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.leader-call.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-646627').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.leader-call.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.leader-call.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.leader-call.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-646627').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.leader-call.com/users/logout/" id="user-logout-form-646627"><input type="hidden" name="referer_url" value="https://www.leader-call.com/sports/big-inning-propels-golden-eagles/article_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/a_taste_of_home_town.html"  class="nav-link tnt-section-a-taste-of-home-town">A Taste of Home Town</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/community_services/"  class="nav-link tnt-section-community-services">Community Services</a>
                                </li><li>
                                    <a href="/site/personnel.html"  class="nav-link tnt-section-personnel">Personnel</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-service">Terms of Service</a>
                                </li><li>
                                    <a href="/users/signup/"  class="nav-link tnt-section-user-account-registration">User Account Registration</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/breaking/"  class="nav-link tnt-section-breaking">Breaking</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/apartments/"  class="nav-link tnt-section-apartment-guide">Apartment Guide</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/jobs/"  class="nav-link tnt-section-employment-guide">Employment Guide</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/jcjc_news/"  class="nav-link tnt-section-jc-news">JC News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/art/"  class="nav-link tnt-section-art">Art</a>
                                </li><li>
                                    <a href="/calendar/children_kidfriendly/"  class="nav-link tnt-section-children-kid-friendly">Children & Kid Friendly</a>
                                </li><li>
                                    <a href="/calendar/clubs_organizations/"  class="nav-link tnt-section-clubs-organizations">Clubs & Organizations</a>
                                </li><li>
                                    <a href="/calendar/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/calendar/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/calendar/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/calendar/religious/"  class="nav-link tnt-section-religious">Religious</a>
                                </li><li>
                                    <a href="/calendar/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/calendar/theatre/"  class="nav-link tnt-section-theatre">Theatre</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-646623" class="tncms-block hidden-md hidden-lg"><section id="block-646623" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-646623" class="search-form-container card clearfix text-center ">
    <form id="site-search-646623" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-646623-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-646623-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-646623-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-646623').submit();
        return false;
    });

    $('#site-search-646623').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-646623 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-646623 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-646623-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
<div class="row hidden-xs hidden-sm">
                <div class="col-md-12"><div id="tncms-region-index-full-custom-header" class="tncms-region "></div></div>
            </div>


                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-646628" class="tncms-block"><div id="weather-646628" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=39440" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">85&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="39440"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-646628 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Laurel, MS
                                
                                 <small>(39440)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun. A stray shower or thunderstorm is possible. High 93F. Winds NNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low near 65F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 1, 2019 @ 11:14 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=39440"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-648210" class="tncms-block"><div class="dater text-left">
Saturday, June 1, 2019
</div></div><div id="tncms-block-646574" class="tncms-block"><section id="block-646574" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/custom/image/9fa7693c-4e30-11e8-815b-ab5aa8e6258f.png?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/custom/image/9fa7693c-4e30-11e8-815b-ab5aa8e6258f.png?resize=300%2C95 300w, https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/custom/image/9fa7693c-4e30-11e8-815b-ab5aa8e6258f.png?resize=400%2C126 400w, https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/custom/image/9fa7693c-4e30-11e8-815b-ab5aa8e6258f.png?resize=540%2C170 540w, https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/custom/image/9fa7693c-4e30-11e8-815b-ab5aa8e6258f.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-648209" class="tncms-block"><div class="hedition text-center"><a href="/eedition/">Today's<br>Paper</a></div></div></div></div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-655143" class="tncms-block subs-title"><section id="block-655143" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-655143 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/subscription_services/">
                
                Subscription Services
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-646624" class="tncms-block"><div class="follow-links-646624 pull-right">
    
    <section id="block-646624" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/Laurel-Leader-Call/96963355909" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/leadercall" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://instagram.com/laurelleadercall" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.leader-call.com",
  "sameAs" : ["https://www.facebook.com/pages/Laurel-Leader-Call/96963355909","https://twitter.com/leadercall","http://instagram.com/laurelleadercall"]
}
</script>
<div class="clearfix"></div></div></div></div>
     <div id="masthead-col-four" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-four" class="tncms-region "><div id="tncms-block-646622" class="tncms-block new-search"><section id="block-646622" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-646622" class="search-form-container card clearfix text-center ">
    <form id="site-search-646622" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-646622-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-646622-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-646622-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-646622').submit();
        return false;
    });

    $('#site-search-646622').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-646622 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-646622 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-646622-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-646619" class="tncms-block"><section id="block-646619" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/custom/image/5d7b8536-4e38-11e8-b140-f78f9eaa8c60.png?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/custom/image/5d7b8536-4e38-11e8-b140-f78f9eaa8c60.png?resize=300%2C95 300w, https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/custom/image/5d7b8536-4e38-11e8-b140-f78f9eaa8c60.png?resize=400%2C126 400w, https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/custom/image/5d7b8536-4e38-11e8-b140-f78f9eaa8c60.png?resize=540%2C170 540w, https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/custom/image/5d7b8536-4e38-11e8-b140-f78f9eaa8c60.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-732081" class="tncms-block"><ul id="block-732081" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge tnt-bg-accent cart-count"></span> <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-a-taste-of-home-town"  href="/site/a_taste_of_home_town.html" >
                    <span class="nav-label">A Taste of Home Town</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-services"  href="/community_services/" >
                    <span class="nav-label">Community Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-user-account-registration"  href="/users/signup/" >
                    <span class="nav-label">User Account Registration</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-breaking"  href="/news/breaking/" >
                    <span class="nav-label">Breaking</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/world/" >
                    <span class="nav-label">World</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-apartment-guide"  href="/apartments/" >
                    <span class="nav-label">Apartment Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment-guide"  href="/jobs/" >
                    <span class="nav-label">Employment Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-jc-news"  href="/jcjc_news/" >
                    <span class="nav-label">JC News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-art"  href="/calendar/art/" >
                    <span class="nav-label">Art</span>
                </a></li><li>
                <a class="nav-link  tnt-section-children-kid-friendly"  href="/calendar/children_kidfriendly/" >
                    <span class="nav-label">Children & Kid Friendly</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clubs-organizations"  href="/calendar/clubs_organizations/" >
                    <span class="nav-label">Clubs & Organizations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/calendar/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/calendar/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/calendar/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religious"  href="/calendar/religious/" >
                    <span class="nav-label">Religious</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/calendar/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-theatre"  href="/calendar/theatre/" >
                    <span class="nav-label">Theatre</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-646515" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/leader-call.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-666258" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"2","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/leader-call.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-646516" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/leader-call.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-664863" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/leader-call.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-9d712f40-8462-11e9-a83e-fb0b41dfa65b" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-9d712f40-8462-11e9-a83e-fb0b41dfa65b-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-9d712f40-8462-11e9-a83e-fb0b41dfa65b-photo-modal" class="carousel-inner">
                        <div  class="item photo-b1ab437e-8462-11e9-a82c-cb8bfebcf54c ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Big inning propels Golden Eagles","url":"/sports/big-inning-propels-golden-eagles/article_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html","uuid":"9d712f40-8462-11e9-a83e-fb0b41dfa65b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/assets/v3/editorial/b/1a/b1ab437e-8462-11e9-a82c-cb8bfebcf54c/5cf2653f61428.image.jpg"
                    
                    alt="AL6U7181[1].jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="640"
                    height="427"
                    data-src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/assets/v3/editorial/b/1a/b1ab437e-8462-11e9-a82c-cb8bfebcf54c/5cf2653f61428.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9d712f40-8462-11e9-a83e-fb0b41dfa65b-photo-modal" data-target=".caption-inner-9d712f40-8462-11e9-a83e-fb0b41dfa65b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9d712f40-8462-11e9-a83e-fb0b41dfa65b-photo-modal collapse in"><div class="caption-text"><div class="subscriber-only"></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.leader-call.com%2Fal-u-jpg%2Fimage_b1ab437e-8462-11e9-a82c-cb8bfebcf54c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/al-u-jpg/image_b1ab437e-8462-11e9-a82c-cb8bfebcf54c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b1ab437e-8462-11e9-a82c-cb8bfebcf54c}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.leader-call.com%2Fal-u-jpg%2Fimage_b1ab437e-8462-11e9-a82c-cb8bfebcf54c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=AL6U7181%5B1%5D.jpg&via=leadercall" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/al-u-jpg/image_b1ab437e-8462-11e9-a82c-cb8bfebcf54c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b1ab437e-8462-11e9-a82c-cb8bfebcf54c}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.leader-call.com/tncms/asset/editorial/b1ab437e-8462-11e9-a82c-cb8bfebcf54c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b1ab437e-8462-11e9-a82c-cb8bfebcf54c}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLaurel%20Leader-Call%5D%20AL6U7181%5B1%5D.jpg&body=https%3A%2F%2Fwww.leader-call.com%2Fal-u-jpg%2Fimage_b1ab437e-8462-11e9-a82c-cb8bfebcf54c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b1ab437e-8462-11e9-a82c-cb8bfebcf54c}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/al-u-jpg/image_b1ab437e-8462-11e9-a82c-cb8bfebcf54c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b1ab437e-8462-11e9-a82c-cb8bfebcf54c}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b1ab437e-8462-11e9-a82c-cb8bfebcf54c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b1ab437e-8462-11e9-a82c-cb8bfebcf54c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="b1ab437e-8462-11e9-a82c-cb8bfebcf54c" class="save-list-b1ab437e-8462-11e9-a82c-cb8bfebcf54c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b1ab437e-8462-11e9-a82c-cb8bfebcf54c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-b23a9042-8462-11e9-88f7-5f22b7aa4ed2 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Big inning propels Golden Eagles","url":"/sports/big-inning-propels-golden-eagles/article_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html","uuid":"9d712f40-8462-11e9-a83e-fb0b41dfa65b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/assets/v3/editorial/b/23/b23a9042-8462-11e9-88f7-5f22b7aa4ed2/5cf265405240c.image.jpg"
                    
                    alt="AL6U7545.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="640"
                    height="427"
                    data-src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/assets/v3/editorial/b/23/b23a9042-8462-11e9-88f7-5f22b7aa4ed2/5cf265405240c.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9d712f40-8462-11e9-a83e-fb0b41dfa65b-photo-modal" data-target=".caption-inner-9d712f40-8462-11e9-a83e-fb0b41dfa65b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9d712f40-8462-11e9-a83e-fb0b41dfa65b-photo-modal collapse in"><div class="caption-text"><div class="subscriber-only"></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.leader-call.com%2Fal-u-jpg%2Fimage_b23a9042-8462-11e9-88f7-5f22b7aa4ed2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/al-u-jpg/image_b23a9042-8462-11e9-88f7-5f22b7aa4ed2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b23a9042-8462-11e9-88f7-5f22b7aa4ed2}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.leader-call.com%2Fal-u-jpg%2Fimage_b23a9042-8462-11e9-88f7-5f22b7aa4ed2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=AL6U7545.jpg&via=leadercall" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/al-u-jpg/image_b23a9042-8462-11e9-88f7-5f22b7aa4ed2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b23a9042-8462-11e9-88f7-5f22b7aa4ed2}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.leader-call.com/tncms/asset/editorial/b23a9042-8462-11e9-88f7-5f22b7aa4ed2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b23a9042-8462-11e9-88f7-5f22b7aa4ed2}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLaurel%20Leader-Call%5D%20AL6U7545.jpg&body=https%3A%2F%2Fwww.leader-call.com%2Fal-u-jpg%2Fimage_b23a9042-8462-11e9-88f7-5f22b7aa4ed2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b23a9042-8462-11e9-88f7-5f22b7aa4ed2}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/al-u-jpg/image_b23a9042-8462-11e9-88f7-5f22b7aa4ed2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b23a9042-8462-11e9-88f7-5f22b7aa4ed2}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b23a9042-8462-11e9-88f7-5f22b7aa4ed2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b23a9042-8462-11e9-88f7-5f22b7aa4ed2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="b23a9042-8462-11e9-88f7-5f22b7aa4ed2" class="save-list-b23a9042-8462-11e9-88f7-5f22b7aa4ed2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b23a9042-8462-11e9-88f7-5f22b7aa4ed2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-b295ccb4-8462-11e9-b5e3-575a350a1624 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Big inning propels Golden Eagles","url":"/sports/big-inning-propels-golden-eagles/article_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html","uuid":"9d712f40-8462-11e9-a83e-fb0b41dfa65b","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="AL6U7424.jpg"
                    class="img-responsive owl-lazy"
                    width="640"
                    height="427"
                    data-src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/assets/v3/editorial/b/29/b295ccb4-8462-11e9-b5e3-575a350a1624/5cf26540e439f.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9d712f40-8462-11e9-a83e-fb0b41dfa65b-photo-modal" data-target=".caption-inner-9d712f40-8462-11e9-a83e-fb0b41dfa65b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9d712f40-8462-11e9-a83e-fb0b41dfa65b-photo-modal collapse in"><div class="caption-text"><div class="subscriber-only"></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.leader-call.com%2Fal-u-jpg%2Fimage_b295ccb4-8462-11e9-b5e3-575a350a1624.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/al-u-jpg/image_b295ccb4-8462-11e9-b5e3-575a350a1624.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b295ccb4-8462-11e9-b5e3-575a350a1624}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.leader-call.com%2Fal-u-jpg%2Fimage_b295ccb4-8462-11e9-b5e3-575a350a1624.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=AL6U7424.jpg&via=leadercall" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/al-u-jpg/image_b295ccb4-8462-11e9-b5e3-575a350a1624.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b295ccb4-8462-11e9-b5e3-575a350a1624}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.leader-call.com/tncms/asset/editorial/b295ccb4-8462-11e9-b5e3-575a350a1624" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b295ccb4-8462-11e9-b5e3-575a350a1624}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLaurel%20Leader-Call%5D%20AL6U7424.jpg&body=https%3A%2F%2Fwww.leader-call.com%2Fal-u-jpg%2Fimage_b295ccb4-8462-11e9-b5e3-575a350a1624.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b295ccb4-8462-11e9-b5e3-575a350a1624}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/al-u-jpg/image_b295ccb4-8462-11e9-b5e3-575a350a1624.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b295ccb4-8462-11e9-b5e3-575a350a1624}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b295ccb4-8462-11e9-b5e3-575a350a1624-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b295ccb4-8462-11e9-b5e3-575a350a1624" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="b295ccb4-8462-11e9-b5e3-575a350a1624" class="save-list-b295ccb4-8462-11e9-b5e3-575a350a1624-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b295ccb4-8462-11e9-b5e3-575a350a1624" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-b2fa1502-8462-11e9-b7c4-cb124f60723b hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Big inning propels Golden Eagles","url":"/sports/big-inning-propels-golden-eagles/article_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html","uuid":"9d712f40-8462-11e9-a83e-fb0b41dfa65b","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="AL6U7563-2.jpg"
                    class="img-responsive owl-lazy"
                    width="700"
                    height="467"
                    data-src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/assets/v3/editorial/b/2f/b2fa1502-8462-11e9-b7c4-cb124f60723b/5cf265419094b.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9d712f40-8462-11e9-a83e-fb0b41dfa65b-photo-modal" data-target=".caption-inner-9d712f40-8462-11e9-a83e-fb0b41dfa65b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9d712f40-8462-11e9-a83e-fb0b41dfa65b-photo-modal collapse in"><div class="caption-text"><div class="subscriber-only"></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.leader-call.com%2Fal-u---jpg%2Fimage_b2fa1502-8462-11e9-b7c4-cb124f60723b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/al-u---jpg/image_b2fa1502-8462-11e9-b7c4-cb124f60723b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b2fa1502-8462-11e9-b7c4-cb124f60723b}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.leader-call.com%2Fal-u---jpg%2Fimage_b2fa1502-8462-11e9-b7c4-cb124f60723b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=AL6U7563-2.jpg&via=leadercall" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/al-u---jpg/image_b2fa1502-8462-11e9-b7c4-cb124f60723b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b2fa1502-8462-11e9-b7c4-cb124f60723b}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.leader-call.com/tncms/asset/editorial/b2fa1502-8462-11e9-b7c4-cb124f60723b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b2fa1502-8462-11e9-b7c4-cb124f60723b}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLaurel%20Leader-Call%5D%20AL6U7563-2.jpg&body=https%3A%2F%2Fwww.leader-call.com%2Fal-u---jpg%2Fimage_b2fa1502-8462-11e9-b7c4-cb124f60723b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b2fa1502-8462-11e9-b7c4-cb124f60723b}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/al-u---jpg/image_b2fa1502-8462-11e9-b7c4-cb124f60723b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b2fa1502-8462-11e9-b7c4-cb124f60723b}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b2fa1502-8462-11e9-b7c4-cb124f60723b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b2fa1502-8462-11e9-b7c4-cb124f60723b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="b2fa1502-8462-11e9-b7c4-cb124f60723b" class="save-list-b2fa1502-8462-11e9-b7c4-cb124f60723b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b2fa1502-8462-11e9-b7c4-cb124f60723b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9d712f40-8462-11e9-a83e-fb0b41dfa65b" class="asset article-default"  data-url="https://www.leader-call.com/sports/big-inning-propels-golden-eagles/article_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/assets/v3/editorial/b/1a/b1ab437e-8462-11e9-a82c-cb8bfebcf54c/5cf2653f61428.image.jpg?resize=640%2C427">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="427">
        </div>
        <meta itemprop="name" content="leader-call.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.leader-call.com/sports/big-inning-propels-golden-eagles/article_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html" />
    <style>
                .asset-paging .direction {
                    color: #2c3e63;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-9d712f40-8462-11e9-a83e-fb0b41dfa65b" class="asset-paging">
                <div id="paging-prev-9d712f40-8462-11e9-a83e-fb0b41dfa65b" class="paging-link prev offset"></div>
                <div id="paging-next-9d712f40-8462-11e9-a83e-fb0b41dfa65b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Big inning propels Golden Eagles
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-06-01T06:44:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/big-inning-propels-golden-eagles/article_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-06-01T06:44:00-05:00">
    <meta itemprop="datePublished" content="2019-06-01T06:44:00-05:00">
    <meta itemprop="dateModified" content="2019-06-01T06:44:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.leader-call.com%2Fsports%2Fbig-inning-propels-golden-eagles%2Farticle_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/big-inning-propels-golden-eagles/article_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9d712f40-8462-11e9-a83e-fb0b41dfa65b}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.leader-call.com%2Fsports%2Fbig-inning-propels-golden-eagles%2Farticle_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Big%20inning%20propels%20Golden%20Eagles&via=leadercall" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/big-inning-propels-golden-eagles/article_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9d712f40-8462-11e9-a83e-fb0b41dfa65b}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.leader-call.com/tncms/asset/editorial/9d712f40-8462-11e9-a83e-fb0b41dfa65b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":9d712f40-8462-11e9-a83e-fb0b41dfa65b}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLaurel%20Leader-Call%5D%20Big%20inning%20propels%20Golden%20Eagles&body=https%3A%2F%2Fwww.leader-call.com%2Fsports%2Fbig-inning-propels-golden-eagles%2Farticle_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":9d712f40-8462-11e9-a83e-fb0b41dfa65b}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="9d712f40-8462-11e9-a83e-fb0b41dfa65b" class="save-list-9d712f40-8462-11e9-a83e-fb0b41dfa65b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9d712f40-8462-11e9-a83e-fb0b41dfa65b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-md-12"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-9d712f40-8462-11e9-a83e-fb0b41dfa65b" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-9d712f40-8462-11e9-a83e-fb0b41dfa65b" class="carousel-inner">
                        <div  class="item photo-b1ab437e-8462-11e9-a82c-cb8bfebcf54c ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Big inning propels Golden Eagles","url":"/sports/big-inning-propels-golden-eagles/article_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html","uuid":"9d712f40-8462-11e9-a83e-fb0b41dfa65b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-b1ab437e-8462-11e9-a82c-cb8bfebcf54c" data-instance="#gallery-items-9d712f40-8462-11e9-a83e-fb0b41dfa65b-photo-modal" data-target="#photo-carousel-9d712f40-8462-11e9-a83e-fb0b41dfa65b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="427">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/assets/v3/editorial/b/1a/b1ab437e-8462-11e9-a82c-cb8bfebcf54c/5cf2653f61428.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/assets/v3/editorial/b/1a/b1ab437e-8462-11e9-a82c-cb8bfebcf54c/5cf2653f61428.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/assets/v3/editorial/b/1a/b1ab437e-8462-11e9-a82c-cb8bfebcf54c/5cf2653f61428.image.jpg"
                    
                    alt="AL6U7181[1].jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="640"
                    height="427"
                    data-src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/assets/v3/editorial/b/1a/b1ab437e-8462-11e9-a82c-cb8bfebcf54c/5cf2653f61428.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-9d712f40-8462-11e9-a83e-fb0b41dfa65b collapse in"><div class="caption-text"><div class="subscriber-only"></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-b23a9042-8462-11e9-88f7-5f22b7aa4ed2 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Big inning propels Golden Eagles","url":"/sports/big-inning-propels-golden-eagles/article_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html","uuid":"9d712f40-8462-11e9-a83e-fb0b41dfa65b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-b23a9042-8462-11e9-88f7-5f22b7aa4ed2" data-instance="#gallery-items-9d712f40-8462-11e9-a83e-fb0b41dfa65b-photo-modal" data-target="#photo-carousel-9d712f40-8462-11e9-a83e-fb0b41dfa65b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="427">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/assets/v3/editorial/b/23/b23a9042-8462-11e9-88f7-5f22b7aa4ed2/5cf265405240c.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/assets/v3/editorial/b/23/b23a9042-8462-11e9-88f7-5f22b7aa4ed2/5cf265405240c.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/assets/v3/editorial/b/23/b23a9042-8462-11e9-88f7-5f22b7aa4ed2/5cf265405240c.image.jpg"
                    
                    alt="AL6U7545.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="640"
                    height="427"
                    data-src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/assets/v3/editorial/b/23/b23a9042-8462-11e9-88f7-5f22b7aa4ed2/5cf265405240c.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-9d712f40-8462-11e9-a83e-fb0b41dfa65b collapse in"><div class="caption-text"><div class="subscriber-only"></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-b295ccb4-8462-11e9-b5e3-575a350a1624 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Big inning propels Golden Eagles","url":"/sports/big-inning-propels-golden-eagles/article_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html","uuid":"9d712f40-8462-11e9-a83e-fb0b41dfa65b","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-b295ccb4-8462-11e9-b5e3-575a350a1624" data-instance="#gallery-items-9d712f40-8462-11e9-a83e-fb0b41dfa65b-photo-modal" data-target="#photo-carousel-9d712f40-8462-11e9-a83e-fb0b41dfa65b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="427">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/assets/v3/editorial/b/29/b295ccb4-8462-11e9-b5e3-575a350a1624/5cf26540e439f.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/assets/v3/editorial/b/29/b295ccb4-8462-11e9-b5e3-575a350a1624/5cf26540e439f.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="AL6U7424.jpg"
                    class="img-responsive owl-lazy"
                    width="640"
                    height="427"
                    data-src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/assets/v3/editorial/b/29/b295ccb4-8462-11e9-b5e3-575a350a1624/5cf26540e439f.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-9d712f40-8462-11e9-a83e-fb0b41dfa65b collapse in"><div class="caption-text"><div class="subscriber-only"></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-b2fa1502-8462-11e9-b7c4-cb124f60723b hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Big inning propels Golden Eagles","url":"/sports/big-inning-propels-golden-eagles/article_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html","uuid":"9d712f40-8462-11e9-a83e-fb0b41dfa65b","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-b2fa1502-8462-11e9-b7c4-cb124f60723b" data-instance="#gallery-items-9d712f40-8462-11e9-a83e-fb0b41dfa65b-photo-modal" data-target="#photo-carousel-9d712f40-8462-11e9-a83e-fb0b41dfa65b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="700">
            <meta itemprop="height" content="467">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/assets/v3/editorial/b/2f/b2fa1502-8462-11e9-b7c4-cb124f60723b/5cf265419094b.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/assets/v3/editorial/b/2f/b2fa1502-8462-11e9-b7c4-cb124f60723b/5cf265419094b.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="AL6U7563-2.jpg"
                    class="img-responsive owl-lazy"
                    width="700"
                    height="467"
                    data-src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/content/tncms/assets/v3/editorial/b/2f/b2fa1502-8462-11e9-b7c4-cb124f60723b/5cf265419094b.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-9d712f40-8462-11e9-a83e-fb0b41dfa65b collapse in"><div class="caption-text"><div class="subscriber-only"></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9d712f40-8462-11e9-a83e-fb0b41dfa65b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.leader-call.com%2Fsports%2Fbig-inning-propels-golden-eagles%2Farticle_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/big-inning-propels-golden-eagles/article_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9d712f40-8462-11e9-a83e-fb0b41dfa65b}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.leader-call.com%2Fsports%2Fbig-inning-propels-golden-eagles%2Farticle_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Big%20inning%20propels%20Golden%20Eagles&via=leadercall" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/big-inning-propels-golden-eagles/article_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9d712f40-8462-11e9-a83e-fb0b41dfa65b}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.leader-call.com/tncms/asset/editorial/9d712f40-8462-11e9-a83e-fb0b41dfa65b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":9d712f40-8462-11e9-a83e-fb0b41dfa65b}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLaurel%20Leader-Call%5D%20Big%20inning%20propels%20Golden%20Eagles&body=https%3A%2F%2Fwww.leader-call.com%2Fsports%2Fbig-inning-propels-golden-eagles%2Farticle_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":9d712f40-8462-11e9-a83e-fb0b41dfa65b}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/big-inning-propels-golden-eagles/article_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9d712f40-8462-11e9-a83e-fb0b41dfa65b}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9d712f40-8462-11e9-a83e-fb0b41dfa65b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9d712f40-8462-11e9-a83e-fb0b41dfa65b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="9d712f40-8462-11e9-a83e-fb0b41dfa65b" class="save-list-9d712f40-8462-11e9-a83e-fb0b41dfa65b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9d712f40-8462-11e9-a83e-fb0b41dfa65b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><span>BATON ROUGE -- Southern Miss shortstop </span><dfn><a href="safari-reader://southernmiss.com/roster.aspx?rp_id=4287" rel="smarttag" rev="4287">Storme Cooper</a></dfn><span> drove in a season-high three runs in one inning as the Golden Eagles went on to an eye-opening 15-3 victory over Arizona State Friday to open the Baton Rouge Regional.</span></p></div><div class="subscriber-preview"><p><span>Cooper led off the top of the fifth inning with his first home run of the season, not only tying the game but setting off a 12-run scoring spree at Alex Box Stadium.</span></p></div><div class="subscriber-only"><p><span>It was the most productive inning in the program's annals since a 13-run, fifth inning against Houston on March 24, 2012.</span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/leader-call.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><span>Third-seeded Southern Miss (39-19), will take on the winner of Friday night's second game between top-seeded LSU (37-24) and fourth-seeded Stony Brook (31-21) at 6 p.m. Saturday.</span></p></div><div class="subscriber-only"><p><span>Second seeded ASU (37-18) will face the LSU-Stony Brook loser in a 12 p.m. elimination game Saturday.</span></p></div><div class="subscriber-only"><p><span>Cooper, who had just five hits during the regular season, was one of three Golden Eagles with two hits in an inning that saw Southern Miss send 14 batters to the plate, mash nine hits, knock ASU ace Alec Marsh from the game and open NCAA Regional play with a victory for the fourth consecutive year.</span></p></div><div class="subscriber-only"><p><span>"Pleased the way our guys showed up on a hot day to go out and compete," Southern Miss coach </span><dfn><a href="safari-reader://southernmiss.com/coaches.aspx?rc=359" rel="smarttag" rev="359">Scott Berry</a></dfn><span> said. "if you look at the body of work, you can't help but notice the 12 runs that were scored in the fifth inning.</span></p></div><div class="subscriber-only"><p><span>"Before that, in the third, we missed an opportunity with runners at first and second and nobody out and the top of the order up and we did not get any runs. But (starting pitcher) </span><dfn><a href="safari-reader://southernmiss.com/roster.aspx?rp_id=4308" rel="smarttag" rev="4308">Gabe Shepard</a></dfn><span> wen back out did what he had to do to keep the momentum with us. Very proud of his outing (Friday)."</span></p></div><div class="subscriber-only"><p><span>Shepard, who tossed 7 1/3 innings of no-hit ball in his last outing in the semifinal round of the 2019 Conference USA baseball tourney, shut down one of the country's top offenses on two runs and six hits over 5 2/3 innings.</span></p></div><div class="subscriber-only"><p><span>He struck out four and walked three.</span></p></div><div class="subscriber-only"><p><span>"I had a ton of confidence going out there, just they believed in me and trusted me to go out there and get the job done.</span></p></div><div class="subscriber-only"><p><span>"I feel like my teammates have confidence in me, and that makes me feel good, going out there and knowing they have my back."</span></p></div><div class="subscriber-only"><p><span>Shephard (3-0) allowed a run for the first time in three starts, when Arizona State center fielder Hunter Bishop singled to lead off the bottom of the fourth inning, moved to second on an infield dribbler, went to third base on a wild pitch and scored on catcher Lyle Lin's sacrifice fly.</span></p></div><div class="subscriber-only"><p><span>But after Southern Miss had managed just three hits over the first four innings, Cooper led off the fifth by turning a 3-2 offering from Marsh (9-4) into a fly ball to left field that just cleared the top of the wall, bouncing off the backside of the railing and into the first rows of the bleachers.</span></p></div><div class="subscriber-only"><p><span>"It's been a while," said Cooper, whose last home run came against Old Dominion in 2017. "I felt like we were playing with a lot of emotion, and I got the guys fired up."</span></p></div><div class="subscriber-only"><p><span>That hit indeed seemed to open the floodgates.</span></p></div><div class="subscriber-only"><p><span>Montenegro ripped a first-pitch double into the left-center field gap before Matt Guidry smoked a line drive into the glove of Spencer Torkelson at first base for the inning's first out.</span></p></div><div class="subscriber-only"><p><dfn><a href="safari-reader://southernmiss.com/roster.aspx?rp_id=4300" rel="smarttag" rev="4300">Hunter Slater</a></dfn><span> coaxed a walk off Marsh and </span><dfn><a href="safari-reader://southernmiss.com/roster.aspx?rp_id=4303" rel="smarttag" rev="4303">Matt Wallner</a></dfn><span> lined a single off the wall past diving right fielder Carter Aldrete to score Montenegro for a 2-1 lead.</span></p></div><div class="subscriber-only"><p><span>After a strikeout for the second out, Marsh uncorked a pair of wild pitches. The first scored Slater for a 3-1 lead and sent Wallner to second. The second put Wallner on third.</span></p></div><div class="subscriber-only"><p><dfn><a href="safari-reader://southernmiss.com/roster.aspx?rp_id=4288" rel="smarttag" rev="4288">Cole Donaldson</a></dfn><span> walked and </span><dfn><a href="safari-reader://southernmiss.com/roster.aspx?rp_id=4289" rel="smarttag" rev="4289">Fred Franklin</a></dfn><span> followed with a seeing-eye single into right field for a 4-1 lead.</span></p></div><div class="subscriber-only"><p><span>That ended Marsh's day and brought in reliever Blake Burzell, who did not retire any of the four batters he faced.</span></p></div><div class="subscriber-only"><p><dfn><a href="safari-reader://southernmiss.com/roster.aspx?rp_id=4317" rel="smarttag" rev="4317">Danny Lynch</a></dfn><span> greeted him with a flyball that plopped just inside the foul line for a double that scored Donaldson for a 5-1 lead.</span></p></div><div class="subscriber-only"><p><span>Cooper then hustled down the line to beat out an infield single that scored both Donaldson and Lynch for a 7-1 lead.</span></p></div><div class="subscriber-only"><p><span>Montenegro was generously credited with a single into the hole, ending Burzell's day and bringing in Erik Tolman, who promptly walked Guidry to load the bases.</span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/leader-call.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><span>Slater slipped a single into right field, scoring Cooper and Montenegro for a 9-1 bulge and Wallner followed with his 22nd home run of the season, a three-run blast that nearly cleared the outfield bleachers in right-center field.</span></p></div><div class="subscriber-only"><p><span>"What did they get? Ten runs with two outs?" asked Arizona State Tracy Smith. "One ball hits the line, one beats the shift, the others creep through. It's just one of those innings. I don't know if you have a description for it, other than they put balls in play (Friday) and found holes.</span></p></div><div class="subscriber-only"><p><span>"We weren't kicking it around. Outside maybe a walk, we weren't really giving it to them. Give credit to them. They put the bat on the ball and found the space. Sometimes that happens and you just can't shut it off."</span></p></div><div class="subscriber-only"><p><span>Indeed. Lynch added his own three-run homer in the eighth inning, and the Golden Eagles logged five hits over the final four innings. All told, Southern Miss rang up 17 hits and scored the fourth-most runs by a USM team in a regional game and the most sine a 19-6 win over Jacksonville State in the 2010 Auburn Regional.</span></p></div><div class="subscriber-only"><p><span>"It helps when you get into a rhythm as an offense," said Wallner, who is a home run shy of tying USM's single-season record shared by four others. "That is how we were in the fifth inning. It made it easy just to go up to the plate and have a solid approach."</span></p></div><div class="subscriber-only"><p><span>Spotted an 11-run lead, Guidry worked a 1-2-3 fifth inning, but then couldn't get out of the bottom of the sixth.</span></p></div><div class="subscriber-only"><p><span>Torkelson led off the inning with his 22nd homer of the year, and, eventually, the Sun Devils had runners on first and second with two outs and Guidry at a 2-0 count and 112 pitches.</span></p></div><div class="subscriber-only"><p><span>Guidry was relieved by </span><dfn><a href="safari-reader://southernmiss.com/roster.aspx?rp_id=4302" rel="smarttag" rev="4302">Sean Tweedy</a></dfn><span>, who finished the walk to Aldrete to load the bases, but then struck out Cole Austin to end the inning.</span></p></div><div class="subscriber-only"><p><dfn><a href="safari-reader://southernmiss.com/roster.aspx?rp_id=4293" rel="smarttag" rev="4293">J.C. Keys</a></dfn><span> worked two scoreless, walking one on the seventh inning only to roll a double-play grounder. He then struck the next four men he faced, the final one in the seventh and all three in the eighth.</span></p></div><div class="subscriber-only"><p><span>ASU added a run in the ninth inning off </span><dfn><a href="safari-reader://southernmiss.com/roster.aspx?rp_id=4301" rel="smarttag" rev="4301">Mason Strickland</a></dfn><span> on a pinch-hit single by Nick Cheema.</span></p></div><div class="subscriber-only"><p><span>Cooper and Lynch each had three hits for the Golden Eagles. Cooper drove in a season-high three runs and scored twice, while Lynch drove in four runs and scored twice.</span></p></div><div class="subscriber-only"><p><span>Wallner, Franklin, Montenegro and Slater had two hits apiece. Montenegro, Slater, Wallner and </span><dfn><a href="safari-reader://southernmiss.com/roster.aspx?rp_id=4288" rel="smarttag" rev="4288">Cole Donaldson</a></dfn><span> scored two runs each</span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/leader-call.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.leader-call.com%2Fsports%2Fbig-inning-propels-golden-eagles%2Farticle_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/big-inning-propels-golden-eagles/article_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9d712f40-8462-11e9-a83e-fb0b41dfa65b}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.leader-call.com%2Fsports%2Fbig-inning-propels-golden-eagles%2Farticle_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Big%20inning%20propels%20Golden%20Eagles&via=leadercall" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/big-inning-propels-golden-eagles/article_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9d712f40-8462-11e9-a83e-fb0b41dfa65b}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.leader-call.com/tncms/asset/editorial/9d712f40-8462-11e9-a83e-fb0b41dfa65b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":9d712f40-8462-11e9-a83e-fb0b41dfa65b}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLaurel%20Leader-Call%5D%20Big%20inning%20propels%20Golden%20Eagles&body=https%3A%2F%2Fwww.leader-call.com%2Fsports%2Fbig-inning-propels-golden-eagles%2Farticle_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":9d712f40-8462-11e9-a83e-fb0b41dfa65b}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/big-inning-propels-golden-eagles/article_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9d712f40-8462-11e9-a83e-fb0b41dfa65b}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9d712f40-8462-11e9-a83e-fb0b41dfa65b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9d712f40-8462-11e9-a83e-fb0b41dfa65b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="9d712f40-8462-11e9-a83e-fb0b41dfa65b" class="save-list-9d712f40-8462-11e9-a83e-fb0b41dfa65b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9d712f40-8462-11e9-a83e-fb0b41dfa65b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="9d712f40-8462-11e9-a83e-fb0b41dfa65b" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/big-inning-propels-golden-eagles/article_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="9d712f40-8462-11e9-a83e-fb0b41dfa65b" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.leader-call.com/users/login/?referer_url=https%3A%2F%2Fwww.leader-call.com%2Fsports%2Fbig-inning-propels-golden-eagles%2Farticle_9d712f40-8462-11e9-a83e-fb0b41dfa65b.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-646517" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/leader-call.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-664864" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-windowsill1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-windowsill","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/leader-call.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-646518" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/leader-call.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-664865" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-background1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/leader-call.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-648640" class="tncms-block"><div class="text-center padding-top padding-bottom"><small><i><a href="/site/terms.html">Terms of Service</a> | © Copyright 2018, <a href="/">Laurel Leader-Call</a> | <a href="/site/privacy.html">Privacy Statement</a> | <a href="/site/contact.html">Contact</a> | <a href="/site/advertise.html">Advertise</a></i></small></div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/leader-call.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_646627 = $('#user-controls-646627 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_646627.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_646627.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_9d712f40_8462_11e9_a83e_fb0b41dfa65b_photo_modal = false;
                var gallery_changed_9d712f40_8462_11e9_a83e_fb0b41dfa65b_photo_modal = false;
                $('#gallery-items-9d712f40-8462-11e9-a83e-fb0b41dfa65b-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-9d712f40-8462-11e9-a83e-fb0b41dfa65b-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-9d712f40-8462-11e9-a83e-fb0b41dfa65b-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-9d712f40-8462-11e9-a83e-fb0b41dfa65b-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-9d712f40-8462-11e9-a83e-fb0b41dfa65b-photo-modal .owl-stage-outer").height( $('#carousel-9d712f40-8462-11e9-a83e-fb0b41dfa65b-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-9d712f40-8462-11e9-a83e-fb0b41dfa65b-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-9d712f40-8462-11e9-a83e-fb0b41dfa65b-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-9d712f40-8462-11e9-a83e-fb0b41dfa65b-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_9d712f40_8462_11e9_a83e_fb0b41dfa65b_photo_modal = $('#gallery-items-9d712f40-8462-11e9-a83e-fb0b41dfa65b-photo-modal').data('owlCarousel');
                $('#carousel-9d712f40-8462-11e9-a83e-fb0b41dfa65b-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_9d712f40_8462_11e9_a83e_fb0b41dfa65b_photo_modal.prev();
                });
                $('#carousel-9d712f40-8462-11e9-a83e-fb0b41dfa65b-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_9d712f40_8462_11e9_a83e_fb0b41dfa65b_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_9d712f40_8462_11e9_a83e_fb0b41dfa65b = false;
                var gallery_changed_9d712f40_8462_11e9_a83e_fb0b41dfa65b = false;
                $('#gallery-items-9d712f40-8462-11e9-a83e-fb0b41dfa65b').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-9d712f40-8462-11e9-a83e-fb0b41dfa65b .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-9d712f40-8462-11e9-a83e-fb0b41dfa65b');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-9d712f40-8462-11e9-a83e-fb0b41dfa65b .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-9d712f40-8462-11e9-a83e-fb0b41dfa65b .owl-stage-outer").height( $('#carousel-9d712f40-8462-11e9-a83e-fb0b41dfa65b .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                        
                });
                
                var photo_carousel_9d712f40_8462_11e9_a83e_fb0b41dfa65b = $('#gallery-items-9d712f40-8462-11e9-a83e-fb0b41dfa65b').data('owlCarousel');
                $('#carousel-9d712f40-8462-11e9-a83e-fb0b41dfa65b .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_9d712f40_8462_11e9_a83e_fb0b41dfa65b.prev();
                });
                $('#carousel-9d712f40-8462-11e9-a83e-fb0b41dfa65b .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_9d712f40_8462_11e9_a83e_fb0b41dfa65b.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/leader-call.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script></body>
</html>